PT-2023-25202

CVE-2023-3531

·

Published

2023-07-06

·

Updated

2023-07-11

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions teampass versions prior to 3.0.10
Description The issue is related to Cross-site Scripting (XSS) - Stored, which affects the GitHub repository nilsteampassnet/teampass.
Recommendations For versions prior to 3.0.10, update to version 3.0.10 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-PWRW-G29Q-3MP8
Found an issue in the description? Have something to add? Feel free to write us 👾