PT-2023-25308
CVE-2023-35780
·
Published
2023-07-11
·
Updated
2023-07-18
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Andy Whalen Galleria plugin versions <= 1.0.3
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This means an attacker can trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions <= 1.0.3, update to a version higher than 1.0.3 to resolve the issue.
As a temporary workaround, consider implementing CSRF token validation to prevent unauthorized requests.
Restrict access to sensitive functionality to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾