PT-2023-25381

CVE-2023-35916

·

Published

2023-12-20

·

Updated

2023-12-29

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Automattic WooPayments – Fully Integrated Solution Built and Supported by Woo versions through 5.9.0
Description The issue is related to an Authorization Bypass Through User-Controlled Key vulnerability. This vulnerability affects the Automattic WooPayments solution.
Recommendations For versions through 5.9.0, update to a version later than 5.9.0 to resolve the issue. At the moment, there is no information about additional mitigation measures for this vulnerability.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾