PT-2023-25383
CVE-2023-35918
·
Published
2023-06-22
·
Updated
2023-06-28
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WooCommerce Bulk Stock Management plugin versions prior to 2.2.34
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker could potentially inject malicious scripts into the website, which would then be executed by the user's browser.
Recommendations
For versions prior to 2.2.34, update to version 2.2.34 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾