PT-2023-25575

CVE-2023-3645

·

Published

2023-08-14

·

Updated

2023-08-21

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Contact Form Builder by Bit Form WordPress plugin versions prior to 2.2.0
Description The issue allows high privilege users, such as admin, to perform Stored Cross-Site Scripting attacks. This is possible because some settings are not properly sanitised and escaped, and this can occur even when the unfiltered html capability is disallowed, for example in a multisite setup.
Recommendations For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to access and modify the plugin's settings until a patch is applied.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾