PT-2023-25600

CVE-2023-36508

·

Published

2023-10-31

·

Updated

2023-11-08

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Contact Form to DB by BestWebSoft – Messages Database Plugin For WordPress versions 1.7.1 and earlier
Description The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks.
Recommendations For versions 1.7.1 and earlier, update to a version later than 1.7.1 to resolve the issue. As a temporary workaround, consider restricting access to the database to minimize the risk of exploitation. Avoid using user-input data directly in SQL commands until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾