PT-2023-25613
CVE-2023-36530
·
Published
2023-08-10
·
Updated
2023-08-16
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Smartypants SP Project & Document Manager plugin versions 4.67 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges. This vulnerability affects the Smartypants SP Project & Document Manager plugin.
Recommendations
For Smartypants SP Project & Document Manager plugin versions 4.67 and earlier, update to a version later than 4.67 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾