PT-2023-26159
CVE-2023-37889
·
Published
2023-07-11
·
Updated
2023-07-26
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WPAdmin AWS CDN plugin versions 2.0.13 and earlier
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For WPAdmin AWS CDN plugin versions 2.0.13 and earlier, update to a version later than 2.0.13 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾