PT-2023-26238
CVE-2023-37993
·
Published
2023-07-27
·
Updated
2023-08-02
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
maennchen1.De wpShopGermany IT-RECHT KANZLEI plugin versions <= 1.7
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into a website, which can then be executed by other users. The estimated number of potentially affected devices and details about real-world incidents are not provided.
Recommendations
For maennchen1.De wpShopGermany IT-RECHT KANZLEI plugin versions <= 1.7, update to a version higher than 1.7 to resolve the issue.
At the moment, there is no information about other mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾