PT-2023-26514
CVE-2023-38569
·
Published
2023-09-05
·
Updated
2023-09-08
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
SHIRASAGI versions prior to 1.18.0
Description
A stored cross-site scripting issue allows a remote authenticated attacker to execute an arbitrary script on the web browser of the user who is logging in to the product. This can lead to unauthorized actions being taken on behalf of the user.
Recommendations
For versions prior to 1.18.0, update to version 1.18.0 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive features until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾