PT-2023-26940
CVE-2023-39416
·
Published
2023-08-18
·
Updated
2023-08-23
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Proself Enterprise/Standard Edition versions 5.61 and earlier
Proself Gateway Edition versions 1.62 and earlier
Proself Mail Sanitize Edition versions 1.07 and earlier
Description
The issue allows a remote authenticated attacker with administrative privilege to execute arbitrary OS commands. This can be done by exploiting the vulnerability in the affected software versions.
Recommendations
For Proself Enterprise/Standard Edition versions 5.61 and earlier, update to a version later than 5.61 to resolve the issue.
For Proself Gateway Edition versions 1.62 and earlier, update to a version later than 1.62 to resolve the issue.
For Proself Mail Sanitize Edition versions 1.07 and earlier, update to a version later than 1.07 to resolve the issue.
As a temporary workaround, consider restricting administrative privileges to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾