PT-2023-27321
CVE-2023-40202
·
Published
2023-10-03
·
Updated
2023-10-06
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Hannes Etzelstorfer // codemiq WP HTML Mail plugin versions <= 3.4.1
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions <= 3.4.1, update to a version higher than 3.4.1 to resolve the issue.
At the moment, there is no information about other mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾