PT-2023-27496

CVE-2023-40518

·

Published

2023-08-14

·

Updated

2023-08-22

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions OpenLiteSpeed versions prior to 1.7.18
Description The issue arises from the software not strictly validating HTTP request headers.
Recommendations For versions prior to 1.7.18, update to version 1.7.18 or later to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾