PT-2023-27864
CVE-2023-41241
·
Published
2023-09-27
·
Updated
2023-09-28
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
SureCart WordPress Ecommerce For Creating Fast Online Stores plugin versions <= 2.5.0
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with admin+ privileges can inject malicious scripts into the website, potentially affecting users who access the compromised site.
Recommendations
For SureCart WordPress Ecommerce For Creating Fast Online Stores plugin versions <= 2.5.0, update to a version higher than 2.5.0 to resolve the issue. As a temporary workaround, consider restricting access to admin panels to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾