PT-2023-27984

CVE-2023-4158

·

Published

2023-08-04

·

Updated

2023-08-08

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions omeka/omeka-s versions prior to 4.0.3
Description The issue is related to Cross-site Scripting (XSS) - Stored, which affects the GitHub repository omeka/omeka-s.
Recommendations For versions prior to 4.0.3, update to version 4.0.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾