PT-2023-28115
CVE-2023-41847
·
Published
2023-10-02
·
Updated
2023-10-04
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WEN Solutions Notice Bar plugin versions prior to 3.1.0
Description
A Stored Cross-Site Scripting (XSS) issue affects the WEN Solutions Notice Bar plugin, allowing contributors and above to inject malicious scripts.
Recommendations
For versions prior to 3.1.0, update to version 3.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾