PT-2023-28135
CVE-2023-41876
·
Published
2023-10-10
·
Updated
2023-10-11
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Hardik Kalathiya WP Gallery Metabox plugin versions prior to 1.0.0
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions prior to 1.0.0, update to a version that is 1.0.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾