PT-2023-28190
CVE-2023-41956
·
Published
2023-09-27
·
Updated
2025-03-25
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Simple Membership versions through 4.3.4
Description
The issue is related to an Improper Authentication vulnerability. This vulnerability affects the Simple Membership plugin, which is used for membership management.
Recommendations
For versions through 4.3.4, update to a version later than 4.3.4 to resolve the issue.
At the moment, there is no information about other mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾