PT-2023-28634
CVE-2023-4290
·
Published
2023-10-16
·
Updated
2023-10-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Matterport Shortcode WordPress plugin versions prior to 2.1.7
Description
The issue is related to Reflected Cross-Site Scripting, which could be used against high privilege users such as admin. This occurs because the PHP SELF server variable is not properly escaped when outputted in attributes.
Recommendations
For WP Matterport Shortcode WordPress plugin versions prior to 2.1.7, update to version 2.1.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾