PT-2023-28689
CVE-2023-43082
·
Published
2023-11-22
·
Updated
2023-11-30
Description by
CVSS 3.1
8.6
HighMetricsAV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Dell Unity versions prior to 5.3
Description
The issue is related to a 'man in the middle' vulnerability in the vmadapter component. If a customer has a certificate signed by a third-party public Certificate Authority, the vCenter CA could be spoofed by an attacker who can obtain a CA-signed certificate.
Recommendations
For versions prior to 5.3, update to version 5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the vmadapter component to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾