PT-2023-28876

CVE-2023-43614

·

Published

2023-09-26

·

Updated

2023-09-28

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Welcart e-Commerce versions 2.7 to 2.8.21
Description A cross-site scripting issue in the Order Data Edit page allows a remote unauthenticated attacker to inject an arbitrary script.
Recommendations For versions 2.7 to 2.8.21, update to a version later than 2.8.21 to resolve the issue. As a temporary workaround, consider restricting access to the Order Data Edit page until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾