PT-2023-29036
CVE-2023-4390
·
Published
2023-10-31
·
Updated
2023-11-08
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Popup box WordPress plugin versions prior to 3.7.2
Description
The issue allows high-privilege users, such as administrators, to inject arbitrary web scripts, even when the unfiltered html capability is disallowed, for example, in a multisite setup. This is due to the plugin not sanitizing and escaping some Popup fields.
Recommendations
For versions prior to 3.7.2, update to version 3.7.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾