PT-2023-29175
CVE-2023-44262
·
Published
2023-10-02
·
Updated
2023-10-04
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Renzo Johnson Blocks plugin versions 1.6.41 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations
For versions 1.6.41 and earlier, update to a version later than 1.6.41 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾