PT-2023-29329
CVE-2023-44983
·
Published
2023-12-19
·
Updated
2023-12-28
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Aruba HiSpeed Cache versions n/a through 2.0.6
Description
The issue is related to the exposure of sensitive information to an unauthorized actor. This is a problem where sensitive data is made accessible to individuals who should not have access to it.
Recommendations
For Aruba HiSpeed Cache versions n/a through 2.0.6, update to a version later than 2.0.6 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾