PT-2023-29351
CVE-2023-45010
·
Published
2023-10-17
·
Updated
2023-10-24
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Alex MacArthur Complete Open Graph plugin versions <= 3.4.5
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges. This vulnerability allows an attacker to inject malicious scripts into the application, potentially leading to unauthorized access or control.
Recommendations
For versions <= 3.4.5, update to a version greater than 3.4.5 to resolve the issue.
As a temporary workaround, consider restricting access to the plugin's administrative interface to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾