PT-2023-29368
CVE-2023-45049
·
Published
2023-10-18
·
Updated
2023-10-25
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Ciprian Popescu YouTube Playlist Player plugin versions <= 4.6.7
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects authenticated users with contributor or higher permissions. This vulnerability allows an attacker to inject malicious scripts into the application, potentially leading to unauthorized actions.
Recommendations
For versions <= 4.6.7, update to a version higher than 4.6.7 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾