PT-2023-29375

CVE-2023-45056

·

Published

2023-10-18

·

Updated

2023-10-25

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions 100plugins Open User Map plugin versions 1.3.26 and earlier
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects authenticated administrators. This vulnerability allows for malicious scripts to be stored on the server and executed when an administrator accesses the affected page.
Recommendations For versions 1.3.26 and earlier, update to a version later than 1.3.26 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's administrative interface to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾