PT-2023-29381
CVE-2023-45062
·
Published
2023-10-18
·
Updated
2023-10-25
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Thomas Scholl canvasio3D Light plugin versions <= 2.4.6
Description
The issue is an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or take control of the user's session.
Recommendations
For versions <= 2.4.6, update to a version higher than 2.4.6 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾