PT-2023-29393
CVE-2023-45074
·
Published
2023-11-06
·
Updated
2023-11-10
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Advanced Page Visit Counter – Most Wanted Analytics Plugin for WordPress versions n/a through 7.1.1
Description
The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks.
Recommendations
For versions n/a through 7.1.1, update to a version later than 7.1.1 to resolve the issue.
As a temporary workaround, consider restricting access to the SQL database to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾