PT-2023-29528
CVE-2023-45357
·
Published
2023-10-16
·
Updated
2023-10-24
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Archer Platform versions 6.x through 6.13 P2 HF1
Archer Platform version 6.13 P2 HF2 (6.13.0.2.2) and earlier
Description
The issue allows an authenticated attacker to potentially obtain access to sensitive information via a popup warning message.
Recommendations
For Archer Platform versions 6.x through 6.13 P2 HF1, update to version 6.13 P2 HF2 (6.13.0.2.2) or later.
For Archer Platform version 6.13 P2 HF2 (6.13.0.2.2) and earlier, update to version 6.14 (6.14.0) or later.
Found an issue in the description? Have something to add? Feel free to write us 👾