PT-2023-29587
CVE-2023-45606
·
Published
2023-10-11
·
Updated
2023-10-18
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Lasso Simple URLs plugin versions <= 1.20
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Lasso Simple URLs plugin versions <= 1.20, update to a version higher than 1.20 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾