PT-2023-29622
CVE-2023-45645
·
Published
2023-10-16
·
Updated
2023-10-19
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
InfoD74 WP Open Street Map plugin versions 1.25 and earlier
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For InfoD74 WP Open Street Map plugin versions 1.25 and earlier, update to a version later than 1.25 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾