PT-2023-29629
CVE-2023-45654
·
Published
2023-10-12
·
Updated
2023-10-19
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Pixelgrade Comments Ratings plugin versions <= 1.1.7
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Pixelgrade Comments Ratings plugin versions <= 1.1.7, update to a version higher than 1.1.7 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾