PT-2023-29682
CVE-2023-45769
·
Published
2023-10-24
·
Updated
2023-10-28
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Alex Raven WP Report Post plugin versions <= 2.1.2
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This allows for malicious scripts to be injected into a website, potentially leading to unauthorized actions.
Recommendations
For versions <= 2.1.2, update to a version higher than 2.1.2 to resolve the issue.
As a temporary workaround, consider restricting access to the plugin's functionality until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾