PT-2023-29835
CVE-2023-46086
·
Published
2023-11-30
·
Updated
2023-12-06
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
affiliate-toolkit – WordPress Affiliate Plugin versions through 3.4.3
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS.
Recommendations
For versions through 3.4.3, update to a version later than 3.4.3 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾