PT-2023-29952
CVE-2023-46310
·
Published
2023-10-27
·
Updated
2024-06-04
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
wpDiscuz versions through 7.6.10
Description
The issue is related to improper neutralization of script-related HTML tags in a web page, which allows code injection. This is a basic XSS vulnerability.
Recommendations
For versions through 7.6.10, update to a version later than 7.6.10 to resolve the issue.
As a temporary workaround, consider restricting the use of HTML tags in web pages to minimize the risk of code injection.
Found an issue in the description? Have something to add? Feel free to write us 👾