PT-2023-30112
CVE-2023-46614
·
Published
2023-11-09
·
Updated
2023-11-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Mat Bao Corp WP Helper Premium plugin versions <= 4.5.1
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Mat Bao Corp WP Helper Premium plugin versions <= 4.5.1, update to a version higher than 4.5.1 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive functions that may be exploited through CSRF attacks until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾