PT-2023-30125
CVE-2023-46627
·
Published
2023-11-08
·
Updated
2023-11-14
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Ashish Ajani WordPress Simple HTML Sitemap plugin versions <= 2.1
Description
The issue is an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For versions <= 2.1, update to a version higher than 2.1 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾