PT-2023-30130
CVE-2023-46638
·
Published
2023-10-25
·
Updated
2023-11-16
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Webcodin WCP OpenWeather plugin versions <= 2.5.0
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Webcodin WCP OpenWeather plugin versions <= 2.5.0, update to a version higher than 2.5.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾