PT-2023-30252

CVE-2023-4687

·

Published

2023-10-16

·

Updated

2023-10-20

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Page Builder: Pagelayer WordPress plugin versions prior to 1.7.7
Description The issue allows unauthenticated attackers to update a post's header or footer code on scheduled posts.
Recommendations For versions prior to 1.7.7, update to version 1.7.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾