PT-2023-30377
CVE-2023-47230
·
Published
2023-11-13
·
Updated
2023-11-16
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Cimatti Consulting WordPress Contact Forms by Cimatti plugin versions <= 1.6.0
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This means an attacker could potentially trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Cimatti Consulting WordPress Contact Forms by Cimatti plugin versions <= 1.6.0, update to a version higher than 1.6.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾