PT-2023-30488
CVE-2023-47529
·
Published
2023-11-14
·
Updated
2023-11-30
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ThemeIsle Cloud Templates & Patterns collection versions 1.2.2 and earlier
Description
The issue is related to the exposure of sensitive information to an unauthorized actor. This is due to a sensitive information exposure via log file.
Recommendations
For ThemeIsle Cloud Templates & Patterns collection versions 1.2.2 and earlier, update to a version later than 1.2.2 to resolve the issue.
As a temporary workaround, consider restricting access to log files to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾