PT-2023-30547

CVE-2023-47660

·

Published

2023-11-14

·

Updated

2023-11-20

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP Wham Product Visibility by Country for WooCommerce plugin versions <= 1.4.9
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This vulnerability allows an attacker to inject malicious scripts into the website, potentially leading to unauthorized access or control. The vulnerability is present in the WP Wham Product Visibility by Country for WooCommerce plugin and requires administrative access to exploit.
Recommendations For WP Wham Product Visibility by Country for WooCommerce plugin versions <= 1.4.9, update to a version higher than 1.4.9 to resolve the issue. At the moment, there is no information about other mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾