PT-2023-30623
CVE-2023-47813
·
Published
2023-11-22
·
Updated
2023-11-28
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
grandslambert Better RSS Widget plugin versions <= 2.8.1
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for malicious scripts to be injected into web pages.
Recommendations
For versions <= 2.8.1, update to a version greater than 2.8.1 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾