PT-2023-31070

CVE-2023-49150

·

Published

2023-12-14

·

Updated

2023-12-19

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Crypto Converter Widget versions n/a through 1.8.1
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as 'Cross-site Scripting'. This allows for Stored XSS in the Crypto Converter Widget.
Recommendations For versions n/a through 1.8.1, update to a version later than 1.8.1 to resolve the issue. As a temporary workaround, consider restricting access to the Crypto Converter Widget until a patch is available. Avoid using the Crypto Converter Widget in sensitive environments until the issue is resolved. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾