PT-2023-31096
CVE-2023-49178
·
Published
2023-12-15
·
Updated
2023-12-20
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
HDW Player Plugin (Video Player & Video Gallery) versions n/a through 5.0
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means that an attacker can inject malicious scripts into a website, potentially stealing user data or taking control of the user's session.
Recommendations
For versions n/a through 5.0, update to a version later than 5.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾