PT-2023-31248
CVE-2023-4950
·
Published
2023-10-16
·
Updated
2023-10-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Interactive Contact Form and Multi Step Form Builder WordPress plugin versions prior to 3.4
Description
The issue is related to the lack of sanitization and escaping of some parameters, which could allow unauthenticated users to perform Cross-Site Scripting attacks.
Recommendations
For versions prior to 3.4, update to version 3.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾