PT-2023-31308

CVE-2023-4971

·

Published

2023-10-16

·

Updated

2023-10-20

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Weaver Xtreme Theme Support WordPress plugin versions prior to 6.3.1
Description The issue arises from the unserialization of the content of an imported file, potentially leading to PHP object injections when a high-privilege user imports a malicious file and a suitable gadget chain is present on the blog.
Recommendations For versions prior to 6.3.1, update to version 6.3.1 or later to resolve the issue. As a temporary workaround, consider restricting file import capabilities to low-privilege users or disabling the file import feature until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾