PT-2023-31337

CVE-2023-49767

·

Published

2023-12-15

·

Updated

2023-12-21

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo versions n/a through 2.2.24
Description The issue is related to improper neutralization of input during web page generation, which allows stored cross-site scripting (XSS). This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or other malicious activities. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations For versions n/a through 2.2.24, update to a version later than 2.2.24 to resolve the issue. At the moment, there is no information about other mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾