PT-2023-31339

CVE-2023-4977

·

Published

2023-09-15

·

Updated

2023-09-20

Description by

CVSS 3.1
7.3
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions librenms/librenms versions prior to 23.9.0
Description The issue concerns a code injection problem in the librenms/librenms GitHub repository.
Recommendations For versions prior to 23.9.0, update to version 23.9.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-57M2-MPC7-GWGX
Found an issue in the description? Have something to add? Feel free to write us 👾